Gentoo: auto_gem

Description

thansen from irc is reporting.

When launching Logstash the following error happens:

The user was able to find the following Gento Bug report:

https://bugs.gentoo.org/show_bug.cgi?id=447192#c7

with the explanation:

Probably because you have dev-lang/ruby installed and ruby sets:
RUBYOPT=-rauto_gem

Since we never use Ruby default gems, would it be valuable to force the following in bin/logstash?

Environment

None

Status

Assignee

Logstash Developers

Reporter

Jason Kendall

Priority

Configure