Debian packages fail to install

Description

on debian 6.0.7 followed the instructions on http://logstash.net/docs/1.4.0/repositories to intall the apt repository.

apt-get produced:

san ~ # sudo apt-get install logstash
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following NEW packages will be installed:
logstash
0 upgraded, 1 newly installed, 0 to remove and 29 not upgraded.
Need to get 0 B/64.0 MB of archives.
After this operation, 95.6 MB of additional disk space will be used.
Reading package fields... 0%/usr/lib/ruby/1.8/debian.rb:201:in `parseFields': E: required field Package not found in (Debian::FieldError)
from /usr/lib/ruby/1.8/debian.rb:199:in `each'
from /usr/lib/ruby/1.8/debian.rb:199:in `parseFields'
from /usr/lib/ruby/1.8/debian.rb:442:in `initialize'
from /usr/lib/ruby/1.8/debian.rb:153:in `new'
from /usr/lib/ruby/1.8/debian.rb:153:in `load'
from /usr/lib/ruby/1.8/debian.rb:82:in `field'
from /usr/share/apt-listbugs/apt-listbugs/logic.rb:733:in `field'
from /usr/share/apt-listbugs/apt-listbugs/logic.rb:751:in `create'
from /usr/share/apt-listbugs/apt-listbugs/logic.rb:743:in `each_index'
from /usr/share/apt-listbugs/apt-listbugs/logic.rb:743:in `create'
from /usr/sbin/apt-listbugs:323
E: Sub-process /usr/sbin/apt-listbugs apt || exit 10 returned an error code (10)
E: Failure running script /usr/sbin/apt-listbugs apt || exit 10

Environment

None

Status

Assignee

Logstash Developers

Reporter

Ross Delinger

Affects versions

Priority

Configure